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Introduction 

 
Welcome to TLA Viewer 

 

Welcome to the TLA Viewer, the world class 3 Dimensional Medical imaging visualization 
software from True Life Anatomy.  TLA Viewer brings 3D visualization of Scan data derived from 
CT and MRI scanners to your PC desktop system. 

 

The TLA Viewer Software reads TLA Files generated from TLA Generator which contains both 
the 3D model as well as the CT slice data in a compressed form.  This 3D image data can also 
be transmitted by network or broadband connection. 

 

True Life Anatomy, has created a product that can help Radiologists, Doctors, Researchers, 
Medical Educators and Training Institutions to quickly and easily view 3D Models and 2D CT 
and MRI slice images.  The aim has been to develop a system that is easy to use and offers 
more functionality and interactivity for education, training and diagnosis within the 3D medical 
imaging arena. 

 

This User reference contains detailed information about all the features and capabilities of TLA 
Viewer. This manual should be used in conjunction with the PowerPoint™ and other 
demonstration as supplied with your installed version of TLA Viewer, plus on line examples at 
 http://www.rubamas.com/case-studies.htm  and forum discussions. 

 

There are extensive and detailed discussions, demonstrations and other information at 
https://www.truelifeanatomy.com 

 

Log corrections to this document at http://mantis.truelifeanatomy.com 

 

Thank you for selecting True Life Anatomy software for your anatomical imaging solutions. 

 

 

 

TLA GENERATOR DOES NOT HAVE FDA, CE OR TGA 
CERTIFICATION, AND SHOULD NOT BE USED FOR PATIENT 

CARE OR PRIMARY DIAGNOSIS. 
 

 

 

 

 

 

http://www.rubamas.com/case-studies.htm
https://www.truelifeanatomy.com/
http://mantis.truelifeanatomy.com/
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Copyrights and Trademarks 

 

TLA VIEWER END-USER NON-EXCLUSIVE SOFTWARE LICENSE AGREEMENT 

‘FOR RESEARCH PURPOSES ONLY’ 

 

IMPORTANT-READ CAREFULLY: This End-User License Agreement ('EULA') is a legal 
agreement between you (either an individual or a single entity) and True Life Anatomy ('TLA')for 
the TLA product identified above, which includes computer software and may include 
associated media, printed materials, and 'online' or electronic documentation ('Product').  An 
amendment or addendum to this EULA may accompany the Product. 

 

1. LICENCE 

1.1 Subject to the rights of the Australian Government, if any, TLA grants to CUSTOMER a 
non-exclusive license to use the Software product(s) on computer systems specified by 
CUSTOMER, for research purposes only.  CUSTOMER shall not make or distribute one or 
more copies of parts or all of the Software and associated documentation. 

1.2 CUSTOMER acknowledges that TLA may commercialize this Software or modifications of 
Software made by TLA, and furthermore, agrees that CUSTOMER obtains no rights to 
market or otherwise commercially use any portion of Software. 

 

2. CONSIDERATION AND DELIVERY 

2.1 CUSTOMER shall have no right to transfer, lease, sublease, sell, assign, distribute, give, 
license, sublicense or publish, use, disclose, or divulge the contents of, or any aspects of 
the Software or otherwise commercially use any portion of the Software except as 
authorized herein. 

2.2 CUSTOMER shall not remove any TLA copyright notices and other legends in the 
Software.  CUSTOMER shall at all times protect Software and any related documentation 
supplied by TLA from disclosure to any other party in the same manner and degree that it 
protects its own proprietary material. 

 

3. WARRANTIES 

3.1 TLA HAS MADE AND MAKES NO WARRANTIES OF ANY NATURE, DIRECTLY OR 
INDIRECTLY, EXPRESS OR IMPLIED, REGARDING THE MERCHANTABILITY, 
FITNESS FOR A PARTICULAR PURPOSE, SUITABILITY, DURABILITY, CONDITION, 
QUALITY OR ANY OTHER CHARACTERISTIC OF SOFTWARE. CUSTOMER TAKES 
SOFTWARE AS IS AND WITH ALL FAULTS, AND HEREBY SPECIFICALLY WAIVES 
ALL RIGHTS TO MAKE ANY CLAIM AGAINST TLA FOR BREACH OF WARRANTY OF 
ANY KIND RELATING TO THE LICENSED PRODUCT. 

 

 

4. LIMITATION OF WARRANTY 

4.1 CUSTOMER agrees that TLA's liability, if any, for damages, including but limited to liability 
arising out of tort, contract, patent or other proprietary rights, infringement, or any other 
legal theory whatsoever, does not exceed the total license fee and consideration 
CUSTOMER paid to TLA for Software.  In no event is TLA liable for any indirect, special, 
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incidental, consequential, or exemplary, damages, even if TLA has been advised of the 
possibility of such damages. 

 

5. USE OF NAME 

5.1 CUSTOMER shall not use, whether expressly or by implication, any TLA name, trademark, 
trade name, servicemark or any contraction, abbreviation, simulation, or adaptation of any 
of the same of a TLA affiliate, nor the name of any of TLA's staff members, or employees, 
in any news release, publicity release, public policy recommendation, advertising or any 
public or commercial communication without TLA's express, prior, written consent, which 
consent to TLA may withhold in its absolute discretion. 

 

6. GENERAL 

6.1 This agreement may be amended only by the written, signed agreement of both parties. 

6.2 This agreement may not be assigned by TLA or CUSTOMER without the prior written 
consent of the other. 

6.3 The captions and headings used in this Agreement are for convenience and reference only 
and are not a part of this Agreement. 

6.4 All notices shall be in writing and shall be effective when mailed. 

6.5 This agreement contains the entire understanding between the parties and supercedes all 
prior agreements, whether oral or written, with respect to the subject matter hereof. 

6.6 If any part of the agreement is held to be unenforceable, the validity, legality, and 
enforceability of the remaining provisions shall not be in any way impaired. 

6.7 This agreement and its effects are subject to and shall be construed and enforced in 
accordance with the laws of Australia. 

6.8 CUSTOMER'S USE OF THE SOFTWARE CONSTITUTES CUSTOMER'S AGREEMENT 
TO ALL OF THE TERMS OF THIS LICENSE AGREEMENT 

 

YOU AGREE TO BE BOUND BY THE TERMS OF THIS EULA BY INSTALLING, COPYING, 
OR OTHERWISE USING THE PRODUCT. IF YOU DO NOT AGREE, DO NOT INSTALL OR 
USE THE PRODUCT; YOU MAY RETURN IT TO YOUR PLACE OF PURCHASE FOR A FULL 
REFUND 

======================================================================== 

Copyright (c) 2022 True Life Anatomy Pty Ltd. All rights reserved. 

 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS 
“AS IS”' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED 
TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHORS OR 
CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, 
EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR 
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS 
SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 
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True Life Anatomy Documentation Overview 

 

In addition to this user guide, more up to date information is available on line at 
https://www.truelifeanatomy.com covering: 

 

• TLA Viewer Installation Guide - Contains complete installation. 

• TLA Viewer User Reference - Contains complete reference material describing the 
features 
 of TLA Viewer, as well as many step-by-step procedures.  Also covers fundamental 
concepts and strategies for using the product. Access the reference online by choosing 
Help > Contents. 

• TLA Viewer ReadMe file – Contains general information, System Requirements and the 
product’s known problems and limitations. 

 
DICOM Series 

When a CT Scan is performed, the data that is created is known as a DICOM Series.  A DICOM 
Series represents a number of sequential slices or 2D images that are created as the scan up 
moves along a surface projecting rays of infrared lights through the area being scanned.  A 
collection of 2D images or slices that relate to each other are grouped as a DICOM Series. 

 

The DICOM files or 2D images are saved and consist of a range of greyscale information that 
when interpreted correctly and in sequence, can be used to construct a 3 Dimensional model of 
the scanned area. The TLA Generator uses DICOM series to create 3Dimensional models as 
well as extracting other information from the series such as Patient Details, Scannner 
manufacturer details and Session information. 

 
TLA file 

 

A TLA File can only be created when generated through the TLA Generator software. The file 
includes 2D CT image data that is compressed for reasons of maintaining a smaller file size as 
well as 3D Model data that represents the sequence of 2D CT images as a 3Dimensional 
model. 

 

TLA files can only be viewed with the appropriate readers namely the TLA Viewer, TLA 
Generator and TLA Animator products. Whilst TLA files can be interacted with it is only the TLA 
Generator that allows you to manipulate and change the file but means of manipulating 3D 
models, adding reporting information or creating additional 3D models. 

https://www.truelifeanatomy.com/


 

 

Page 7/23 TLA Viewer User Manual © 2022 version 1. 3 

 

 

About True Life Anatomy Medical Imaging Tools 

 

True Life Anatomy, an IT development company in Adelaide, Australia, has been working on 
software programs that can create a 3D model of bones and other anatomical structures from 
plain CT scan slice data and saved in such a way that it can be exported and easily viewed on a 
standard computer.  

 

While there are a number of other programs that are utilized by Radiologists to create 3D 
images for their diagnostic work, the information and images for the requesting Clinician are 
generally provided only as 2D representations of the 3D model.  This is done as screen image 
captures in the form of a series of representative views or possibly as a movie, which gives the 
impression of 3D interaction but in reality is not.  They are generally unable to save the data as 
a 3D model and provide it for the requesting Clinician to view and interact with in real time. 

 

The unique feature of the True Life Anatomy software is that the scan data can be converted 
into a 3D model (using TLA Generator) and that model can be provided to the clinician as a true 
3D model that can be viewed, manipulated and modified in a PC environment using a "cut 
down" version of the program (TLA Viewer).  

 

True Life Anatomy currently has the following range of products to provide true 3D access of 
scan data for the Clinician: 

 

TLA Generator – The TLA Generator Software imports CT or MRI scanned two Dimensional 
slice data and creates the 3D model which is saved as a .tla file which contains both the 3D 
model created by the TLA Generator software as well as the CT slice data in a compressed 
form.  The 3D Model can also be sent to the Clinician for viewing on another TLA program – 
TLA Viewer that requires less computing power.  This 3D image data can also be transmitted by 
network or broadband connection. 

 

TLA Viewer – The TLA Viewer allows viewing of TLA files created by TLA Generator software. 
This program requires less hardware resources and is much less complicated than the TLA 
Generator.  It is designed for the clinician to view and demonstrate the TLA 3D images in the 
clinical, teaching and research setting.  The user interface is simple and does not demand 
significant computer skills.   

 

TLA Animator – The TLA Animator software creates animation files by reading in .tla files and 
creating "movie" frames based on the transformation or manipulation of these files over time. 
The created animation files are saved as native .tlm files or standard .avi files which can be 
distributed and viewed by either TLA Animator software or media players such as Windows 
Media Player.  

 

TLA VPOPS – Virtual Pre-Operative Procedure Simulation or TLA VPOPS software is used to 
do virtual surgery and diagnosis.  TLA files are used in conjunction with certain toolsets to 
provide physical rules and other diagnostic tests for virtual surgery simulation and diagnosis.  

 

TLA Analyzer – The TLA Analyzer software is used to determine the relationship between 
individual objects and the rules that govern these relationships.  
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Patient Image Creation 

 

Current Radiological practice is generally that the images from a Patient’s CT or MRI scan are 
provided for the ordering Clinician as 2D slices as well as snapshots of a possible 3D image 
reformation in digital or hard copy form.   

Using the power of TLA Technology, as well as the usual hard copy films of the representative 
slices, this scan data can now be provided to the Clinician as a truly interactive 3D image. Using 
the TLA Generator Software on a networked CT or MRI workstation, the Radiology Service 
Provider creates the 3D image file from the imported Scan data and transmits them to the 
Clinician on CD or by network or broadband connection.  The Radiologist could supply, or the 
Clinician may already have the TLA Viewer software on their computer to allow real time 
viewing and manipulation of the 3D model. 

The viewing interaction in 3D allows the clinician to better understand the anatomical 
relationships of the affected area, plan the appropriate intervention and demonstrate to the 
patient in a dynamic and clear fashion the proposed intervention or pathology.  

 

It is envisaged that the TLA Viewer software will become widely available as increasing 
numbers of Radiologists recognise that provision of a 3D model of the scanned area is of 
benefit to the clinician for diagnostic, therapeutic and patient educational purposes. 

Further technological developments will allow Arthroplasty Templating in 3D as well as virtual 
pre-surgical simulation. 
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System Requirements and Recommendations 

 

  S.No     Item      Minimum Requirements and Recommendations 

1. Supported Operating Systems  

• Windows 2000 Professional Service Pack 1 or 2 

• Windows NT 4.0 Workstation Service Pack 6a 

• Windows 98 Second Edition 

• Windows ME 

• Windows XP Professional 

• Windows 10+ 
 
The TLA products will run in a MAC (Apple Macintosh) 

environment by using programs such as Parallels® Desktop 

17 for Mac and separate Window OS.  See help files on line 

sites or in product folder for details.  
 

2. Hardware Recommendations  

• P4 2.2 GHz or higher 

• 1 GB RAM or higher, more memory generally 
improves responsiveness 

• 128 MB graphics card with open GL support 

• 3 GB or more free disk space on a single drive to 
accommodate the software and data. 
 

3. Disk Space to Install (all 
software components) 

 
TLA Generator      – 50 MB 
Optional Software – 20 MB 
All TLA application plus storage of files > 500MB  
 

4. Web Browsers on Windows  

• Internet Explorer 5.01 Service Pack 2, 5.5 (no Service 
Pack), 5.5 Service Pack 1, or 6.0. 

• Mozilla Firefox 100+ 

• Chrome 100+ 
 

5. TLA Documentation  
Adobe Acrobat Reader 4.x or higher to read the user manuals 
and online PDF files. 
 

6. Language Support  
This release supports only English. All displays, menus, 
controls, wizards, reports, and user documentation are in US 
English.  
 

 

 

 

 

 

https://www.googleadservices.com/pagead/aclk?sa=L&ai=DChcSEwiRzrb10Nv4AhXvmWYCHYm1AJEYABACGgJzbQ&ohost=www.google.com&cid=CAESa-D2tCL9tMQ8iB5dNcjHJav1Ezvd8-Z_K05XzBnEUBJQe-x5guzOOoWzb7B5MsJNPK5_qDrjJ6urdISj4ALc3xGwuR7adNyVp7FOnE5Tr068llovIhShT6NqhRXyNFXLxwSKis6_BmkTZAwS&sig=AOD64_3rZMXsoXFesEChL1Hn0MuSv1uppw&q&adurl&ved=2ahUKEwj_4K_10Nv4AhWlguYKHeijCA8Q0Qx6BAgDEAE
https://www.googleadservices.com/pagead/aclk?sa=L&ai=DChcSEwiRzrb10Nv4AhXvmWYCHYm1AJEYABACGgJzbQ&ohost=www.google.com&cid=CAESa-D2tCL9tMQ8iB5dNcjHJav1Ezvd8-Z_K05XzBnEUBJQe-x5guzOOoWzb7B5MsJNPK5_qDrjJ6urdISj4ALc3xGwuR7adNyVp7FOnE5Tr068llovIhShT6NqhRXyNFXLxwSKis6_BmkTZAwS&sig=AOD64_3rZMXsoXFesEChL1Hn0MuSv1uppw&q&adurl&ved=2ahUKEwj_4K_10Nv4AhWlguYKHeijCA8Q0Qx6BAgDEAE
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Learning to use TLA Viewer 

 
Starting TLA Viewer 

 

1. From the Start menu, select Programs → TLA → TLA Viewer → TLA Viewer 

-or- 

Double-click the TLA Viewer icon on the desktop 

 

2. The Confidentiality screen appears 

 

Choose to accept or not accept the license agreement. If you do not accept the license 
agreement, exit the application by clicking Cancel. 

 

If you accept the license agreement, the application allows the user to continue to use 
the software. 

 

Click the button OK to start using the application. 

 

3. Click File → Open and choose a file, or 

 

4. Click File → Open Recent to open a previous file. 
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The TLA Environment 

 

When you start TLA Viewer, the main window appears. It contains a Menu bar, Toolbars and 
different workspace like 3D View, 2D View, Preview function, Slices function, Model function, 
Objects view, Patient information, Scan information and Reports 

 

 

 

On the top of the window are the menus. Different functions can be done using the menus or 
with the help of toolbars or context menus. Context menus are available by right mouse clicking 
anywhere within a workspace window such as the 2D slice view or 3D model view windows. 
The Menus, toolbars and context menus are organized by function. 
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The Main Menu 

 

The main menu, near the top of the window, is called the “menu bar”. 

 

 

 

Each word or group of words on a menu provides access to another menu of related functions. 
When you click on a word on the menu bar, a drop-down list appears, showing the menu 
associated with that word. For example, when you click on File, the File menu is displayed: 

 

 

 

When you click on an item listed in the menu, you either perform the task described by that item, 
or go to another screen to perform the task there. 

 

Menus Available from the Main Menu 

 

The following menus are available from the main menu: 

 

• File menu: contains functions related to opening, saving and closing TLA supported files, 
Exporting and printing, and application settings options. You also use this menu to exit 
TLA Viewer. 

 

• View menu: contains functions related to pan, zoom, view and reset view. 

 

• 3D Model menu: contains functions related to tools that allow you to navigate and 
manipulate the 3 dimensional models. 

 

• 2D Slices menus: contains functions related to tools that allow you to navigate and 
manipulate the 2 dimensional slices. 

 

• Help menu: contains online help for TLA Viewer, including access to the tutorial and 
online website information. The “About” option on this menu is where your software 
version and contact details are displayed. 
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The Toolbars 

 

The toolbars gives quick access to various options and functions.  

 

2D View toolbar 

 

Button Menu Access Description Shortcut 

 

View → Pan Tool to move or drag the 2D 
image 

Space bar 

 

View → Zoom In / Out Tool to Magnify in or out the 2D 
image 

Ctrl + + 

Ctrl + - 

 

2D Slices → Measure 
Distance 

Tool to measure the distance in 
millimeters between two points 

D 

 

2D Slices → Measure 
Angle 

Tool to measure the angle in 
degrees 

A 

 

2D Slices → Contrast Tool to manipulate the contrast 
of the 2D image 

C 

 

2D Slices → 
Brightness 

Tool to manipulate the brightness 
of the 2D image 

B 

 

View → Swap 2D/3D Tool to swap the 2D and 3D 
between the two view spaces 

Ctrl + Tab 

 

3D View toolbar 

 

Button Menu Access Description Shortcut 

 

View → Pan Tool to move or drag the 3D 
model image 

Space bar 

 

View → Zoom In / Out Tool to magnify into or out of the 
3D model image 

Ctrl + + 

Ctrl + - 

 

3D Model → Measure Distance Tool to measure the distance in 
millimeters between two points 
that reside on the 3D surface or 
perpendicular to your 2D view. 2 
values are given 

D 

 

3D Model → Measure Angle Tool to measure the angle in 
degrees on a 2D plane 
perpendicular to your view 

A 

 

3D Model → Rotate Free Tool to freely rotate the 3D 
Model 

F 

 

3D Model → Rotate X Tool to rotate the 3D Model 
about the X-axis 

X 

 

3D Model → Rotate Y Tool to rotate the 3D Model 
about the Y-axis 

Y 
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3D Model → Rotate Z Tool to rotate the 3D Model 
about the Z-axis 

Z 

 

3D Model → Pick Tool to pick an object in the 3D 
Model view workspace and make 
active to manipulate the same. 

P 

 

View → Swap 2D/3D Tool to swap the 2D and 3D 
between the two view spaces 

Ctrl + Tab 

 

 

Slices toolbar 

 

Button Menu Access Description Shortcut 

 
2D Slices → Go to First 
Slice 

Tool to go to the first slice 
image in the sequence. 

Home 

 
2D Slices → Previous 
slice 

Tool to go to the previous 
slice image in the sequence. 

Page Up 

 /  
2D Slices → Play / Stop Tool to play the entire 

sequence of slice images 
sequentially. The button 
toggles from play to stop 
operations. 

Enter 

 
2D Slices → Next slice Tool to go to the Next slice 

image in the sequence. 
Page 
Down 

 
2D Slices → Go to Last 
Slice 

Tool to go to the last slice 
image in the sequence. 

End 

 /  
2D Slices → Loop Tool to loop or play once the 

entire slice image sequence. 
The button toggles from play 
once to loop operations. 

\ 

 
2D Slices → Show / Hide 
2D Plane 

Tool to Display or Hide the 
2D plane in the 3D Model 
view workspace 
corresponding to the 2D Slice 
image location within the 
sequence and on the 3d 
model. 

Alt + P 

 
2D Slices → Go to Slice 
Number  

This is an editable field used 
to go to a 2d Slice image 
within the loaded sequence. 
Enter a valid sequence 
number and press enter to 
jump straight tho this 2d Slice 
image. If the 2d plane is 
active, the location will also 
update within the 3d model 

/ 
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view workspace to reflect the 
corresponding 2d slice 
location on the 3d model. 

The Context Menus 

 

3D Quick Menu 

 

On right clicking the mouse on a 3D Model image, the user has the facility to call up the 
following tools and functions quickly. 

 

 

 

Rotate Free – Tool to freely rotate the 3D Model 

Rotate X – Tool to rotate the 3D Model about the X-axis 

Rotate Y – Tool to rotate the 3D Model about the Y-axis 

Rotate Z – Tool to rotate the 3D Model about the Z-axis 

   

Pan – Tool to move or drag a 3D Model 

Zoom – Tool to magnify in or out the 3D Model 

Measure 
Distance 

– Tool to measure the distance between two points on the 3D Model 

Measure 
Angle 

– Tool to measure the angle in degrees 

   

Reset – Tool to reset the 3D model view workspace 
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2D Quick Menu 

 

On right clicking the mouse on a 2D Slice image, the user has the facility to call up the following 
tools and functions quickly. 

 

 

 

Adjust Contrast – Tool to manipulate the contrast of the 2D image 

Measure Brightness – Tool to manipulate the brightness of the 2D image 

   

Pan – Tool to move or drag a 2D image 

Zoom – Tool to magnify in or out of the 2D image 

Measure Distance – Tool to measure the distance between two points on the 2D 
image 

Measure Angle – Tool to measure the angle in degrees 

   

Reset – Tool to reset the 2D image workspace 
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TLA Object information 

 

Objects View 

 

 

 

1. Colour of total set of objects 

Click this to apply the common colour to all the objects that make up the Set. 

 

2. Colour of each object 

Click this to apply the colour on the object in this row. 

 

3. Background Colour 

Click this to apply the colour to the background in the 3D model view workspace. 

 

4. View all objects 

Click this to enable / disable the view of all the objects. 

 

5. View each object 

Click this to enable / disable the view of the selected objects. 

 

6. Object name 

Click this to rename the object. 
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Patient information 

 

 

The patient information – Name, Id, Sex and the Date of Birth are un-editable and they are 
automatically derived from scan information created at the time the patient was scanned.  

 

Scan Information 

 

The Scan information is un-editable and is automatically derived from scan information created 
at the time the patient was scanned.  

 

Report 
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The Report information is un-editable in TLA Viewer and is created in TLA Generator at the time 
the model was created usually by the physician / radiology team who scanned the patient and 
reported on the images. 
 
Exiting TLA Viewer 

 

1. To close the opened file, click File → Close. 

 

2. To exit from the application, click File → Exit.  If you made changes to the opened file 
and haven’t saved them, you are prompted to save these changes. 

 

3. Confirm whether you want to save these changes. 

 
Viewing and Navigating the 3D Model 

 

The following tools enable the user to navigate through the 3D preview model. 

 

Name Toolbar  Menu Access Description Shortcut 

Pan 

 

View → Pan Tool to move or drag the 3D 
model image 

Space bar 

Zoom 

 

View → Zoom In / Out Tool to magnify into or out 
of the 3D model image 

Ctrl + + 

Ctrl + - 

Measure 
Distance  

3D Model → Measure Distance Tool to measure the 
distance in millimeters 
between two points that 
reside on the 3d surface or 
perpendicular to your 2d 
view. 2 values are given 

D 

Measure Angle 

 

3D Model → Measure Angle Tool to measure the angle 
in degrees on a 2d plane 
perpendicular to your view 

A 

Rotate free 

 

3D Model → Rotate Free Tool to freely rotate the 3D 
Model 

F 

X-Axis rotation 

 

3D Model → Rotate X Tool to rotate the 3D Model 
about the X-axis 

X 

Y-Axis rotation 

 

3D Model → Rotate Y Tool to rotate the 3D Model 
about the Y-axis 

Y 

Z-Axis rotation 

 

3D Model → Rotate Z Tool to rotate the 3D Model 
about the Z-axis 

Z 

Pick 

 

3D Model → Pick Tool to pick an object in the 
3D Model view workspace 
and make active to 
manipulate the same. 

P 

Swap 2D/3D 

 

View → Swap 2D/3D Tool to swap the 2D and 3D 
between the two view spaces 

Ctrl + Tab 
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Manipulating the 2D Slice data 
 

The following tools enable the user to navigate through the 2D Slices. 

 

Name Toolbar Menu Access Description Shortcut 

Pan 

 

View → Pan Tool to move or drag the 2D 
image 

Space bar 

Zoom 

 

View → Zoom In / Out Tool to Magnify in or out the 
2D image 

Ctrl + + 

Measure 
Distance  

2D Slices → Measure 
Distance 

Tool to measure the distance 
in millimeters between two 
points 

D 

Measure Angle 

 

2D Slices → Measure Angle Tool to measure the angle in 
degrees 

A 

Adjust Contrast 

 

2D Slices → Contrast Tool to manipulate the 
contrast of the 2D image 

C 

Adjust Brightness 

 

2D Slices → Brightness Tool to manipulate the 
brightness of the 2D image 

B 
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Working with Frames 

 

Button Menu Access Description Shortcut 

 
2D Slices → Go to First 
Slice 

Tool to go to the first slice 
image in the sequence. 

Home 

 
2D Slices → Previous 
slice 

Tool to go to the previous 
slice image in the sequence. 

Page Up 

 /  
2D Slices → Play / Stop Tool to play the entire 

sequence of slice images 
sequentially. The button 
toggles from play to stop 
operations. 

Enter 

 
2D Slices → Next slice Tool to go to the Next slice 

image in the sequence. 
Page 
Down 

 
2D Slices → Go to Last 
Slice 

Tool to go to the last slice 
image in the sequence. 

End 

 /  
2D Slices → Loop Tool to loop or play once the 

entire slice image sequence. 
The button toggles from play 
once to loop operations. 

\ 

 
2D Slices → Show / Hide 
2D Plane 

Tool to Display or Hide the 
2D plane in the 3D Model 
view workspace 
corresponding to the 2D Slice 
image location within the 
sequence and on the 3D 
model. 

Alt + P 

 
2D Slices → Go to Slice 
Number  

This is an editable field used 
to go to a 2D Slice image 
within the loaded sequence. 
Enter a valid sequence 
number and press enter to 
jump straight to this 2D Slice 
image. If the 2D plane is 
active, the location will also 
update within the 3D model 
view workspace to reflect the 
corresponding 2D slice 
location on the 3D model. 

/ 
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Exporting the TLA / DICOM file 

 

1. When the user is happy with the view of the 3D Model, set the 3D model as the 
active window and click File → Export as JPG. 

 

2. Save the file in a specific directory / folders. 

 

3. The 3D model as displayed in the window is saved as a jpeg format. 

 

4. When the user is happy with the 2D slice image, set the 2D Slice image as the active 
window and click File → Export as JPG. 

 

5. Save the file in a specific directory / folders. 

 

6. The 2D slice image as displayed in the window is saved as a jpeg format. 

 

Tip:  3D models and 2D images can be saved out as a snapshot window in JPG file format. This 
raster file or 2D image snapshot can then be used for input into your own report documents or 
other applications that support the JPG file format. 

 
 
Printing the TLA / DICOM file 

 

1. When the user is happy with the 3D Model, set the 3D model as the active window 
and click File → Print.  

 

2. Ensure the printer is attached on the machine. 

 

3. Click OK and the 3D model is printed as displayed in the window 

 

4. When the user is happy with the 2D Slice image, set the 2D Slice image as the active 
window and click File → Print.  

 

5. Ensure the printer is attached on the machine. 

 

6. Click OK and the 2D Slice image is printed as displayed in the window 

 

Tip: When printing either a 2D image workspace window or 3D model workspace window the 
relevant Patient Info, Scan Info, and Report info is also printed. 

 

 

 



 

 

Page 23/23 TLA Viewer User Manual © 2022 version 1. 3 

 

 

 

 

Service and Support 

 
Contacting TLA Technical Support 

 

http://www.truelifeanatomy.com 

 

 

support@truelifeanatomy.com 

 

 

Clinical issues 

 

Clinical@truelifeanatomy.com 

 

 


